Moderators can't edit posts
Posts: 827
  • Posted On: Jan 4 2014 2:41am
Corise and I tried editing the Planets List, but couldn't. I got the following error message:



Request parameters error

One of the request parameters is invalid or has expired. Please go back and try submitting the form again.




Presumably Corise was having the same problem. I tried editing a Battlegrounds post too, just to make sure it wasn't forum-specific. No luck.
Posts: 5387
  • Posted On: Jan 4 2014 8:03am
I will add this to the list of things Omnae is responsible for.
Posts: 4191
  • Posted On: Jan 5 2014 5:05am
LOL.   Woke up today and decided to be a little bitch did we?
Posts: 827
  • Posted On: Oct 9 2014 1:59am
Update: this is still a problem :(

Bright side, I have a new Planets List with everyone's new planets (minus mine) ready to post (although there might be some minor formatting issues).
Posts: 4191
  • Posted On: Oct 9 2014 2:51pm
I ran into some editing issues as well (when I tried editing Curse the Darkness a few days ago).  I made the mistake of hitting the edit key and then starting rewriting what I needed to and by the time I hit submit, the error showed up and I lost all the new stuff I posted.  Apparently, I get logged out over time or something so I had to rewrite elsewhere, log in again, edit, paste and then hit submit and it went through.

Just saying the logging off thing happens to me from time to time. 
Posts: 1865
  • Posted On: Oct 9 2014 3:38pm
I've had similar logging in and out problems earlier today, though I thought it might be because I was switching back and forth between different accounts.  I guess it's something to keep an eye on.
Posts: 827
  • Posted On: Oct 9 2014 4:45pm
Omnae, I often get the same error message if I a post into the reply box and take the time to proofread then. In that case, I can reload the previous browser page and my entered text is still in the reply box, so I can just resubmit the post and it goes through just fine. It sounds like you're describing the same thing, just with an edit of one of your own existing posts instead of a new post altogether.

This problem is different, though. I get the error message as soon as I click the edit button on any post that was made by another account. I thought maybe it was because I was trying to edit another Moderator's post, but I just checked and I'm getting the same error with member posts too.z
Posts: 150
  • Posted On: Apr 27 2015 4:53am
I'm pretty sure I got this figured out, at least somewhat. The part about people not being able to edit the plants list.

The part about posts being rejected if you revise too long, that I believe is the anti spam tool at work.
Posts: 7744
  • Posted On: May 5 2015 3:22am
Test test